Support request #570

Option to opt out from receiving e-mail for successful jobs or receiving just one at the end of the whole batch

Added by Aaron about 2 years ago. Updated 9 months ago.

Status:ClosedStart date:2017-08-23
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:Feature Request
Target version:HRM Development - 3.6.0

Description

Would it be possible to have a tick box to request to receive or not, the E-mail that your job has finished? I think should still receive a mail on a failed job. Would be better that I receive one mail at the end of the batch.

Reported by Steven Bourke, FMI, Basel.

History

#1 Updated by Daniel almost 2 years ago

  • Target version changed from 4.0.0 to 3.5.0

#2 Updated by Aaron over 1 year ago

  • Target version changed from 3.5.0 to 4.0.0

#3 Updated by Daniel over 1 year ago

  • Target version changed from 4.0.0 to 3.6.0

#4 Updated by Niko over 1 year ago

  • Status changed from New to Rejected

Rejecting as a duplicate of #114

#5 Updated by Niko over 1 year ago

  • % Done changed from 0 to 100

#6 Updated by Daniel 10 months ago

  • Status changed from Rejected to Resolved - Test / Merge

#7 Updated by Aaron 9 months ago

  • Status changed from Resolved - Test / Merge to Rejected

#8 Updated by Aaron 9 months ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF