Report a bug #479

lif reading problem

Added by Felix about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:2016-05-11
Priority:NormalDue date:
Assignee:Felix% Done:

0%

Category:Bug
Target version:-

Description

we ran into a problem with the following lif-file
https://drive.switch.ch/index.php/s/yVA56wbO2TqaAWZ
(log attached)

form the hrm-log I gather that the image can't be opened as it should. Trying to access the content with imagej did not give any trouble though.
Could you have a look Daniel?

ev gamma delta 10516.rtf (12.3 KB) Felix, 2016-05-11 15:10

History

#1 Updated by Daniel about 4 years ago

The image seems to be loaded properly in the latest Huygens version 15.10.1p5.

I am now trying to reproduce the issue on the HRM demo server.

#2 Updated by Daniel about 4 years ago

  • Status changed from New to Wait For Feedback
  • Assignee changed from Daniel to Felix

The problem is due to a double space in the file name, which HRM doesn't allow. Yet, somehow the double space is still there, which should have been replaced by HRM at some point during the upload or file selection.

#3 Updated by Felix about 4 years ago

removing the double-space in the file name did solve the issue. The renamed file run through no problem.

#4 Updated by Felix about 4 years ago

  • Status changed from Wait For Feedback to Closed

Also available in: Atom PDF